TABLE OF CONTENTS
Problem
When a user tries to log into the LMS the system shows an Error 28 message.
Cause
This error occurs when your organisation's account status is set to On Hold.
This can happen due to an overdue renewal or if the client has requested their account to be temporarily paused—for example, to perform data cleanup without users logging in.
Remedy
To resolve this issue, the Training Service Owner should contact the Account Manager to discuss reactivating the account
Was this article helpful?
That’s Great!
Thank you for your feedback
Sorry! We couldn't be helpful
Thank you for your feedback
Feedback sent
We appreciate your effort and will try to fix the article