This article explains what to do if you have an Error 28 message shown when logging into the Learning Management System (LMS).
Problem
When a user tries to log into the LMS the system shows an Error 28 message.
Cause
This error occurs when your organisation account status has been changed to On hold.
Remedy
Tell your training administrator.
Authority
To fix this problem the training administrator needs to contact their iHasco account manager to investigate the problem further.
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