TABLE OF CONTENTS
Problem
When a learner accesses an iHasco training course SCORM package via a third party Learning Management System (LMS), the course shows an Error 31 message.
Cause
This error occurs when iHasco cookies and/or domains are being blocked.
Remedy
To resolve this issue, an administrator is advised to read What is a SCORM package to understand the prerequisites to using SCORM packages, and make the necessary changes. If the issue persists, submit a support ticket.
Was this article helpful?
That’s Great!
Thank you for your feedback
Sorry! We couldn't be helpful
Thank you for your feedback
Feedback sent
We appreciate your effort and will try to fix the article