TABLE OF CONTENTS
Problem
During a training session the Learning Management System (LMS) shows an Error 6 message and training stops.
Cause
This error occurs when a training session has timed out. The LMS will close the iHasco web connection and log off the learner's iHasco account.
Remedy
- Close your web browser to clear the error.
- Log back in to the LMS using your usual log-in method.
- Resume your training.
If the error message is repeated immediately, the time out error has been saved in your browser’s cache. To clear the error you need to:
- Clear your browser’s cache and cookies. See below for links to supported web browsers:
- Close your browser.
- Restart your browser.
- Log-in to the LMS using your usual log-in method.
Note Clearing your browser’s cache and cookies will delete website history and preferences.
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