Error 9

Created by Amanda Lowndes, Modified on Wed, 3 Jul at 4:09 PM by Amanda Lowndes

This article explains what to do if you have an Error 9 message shown when accessing training.

Problem

When a learner tries to access a training course the Learning Management System (LMS) shows an Error 9 message.

Cause

There are two possible causes for this error:

  • The learner has not been enrolled onto the training course.

  • The training course status has been changed to On hold.

Remedy

Contact your training administrator for more information on your enrolments and the status of this training course.

Was this article helpful?

That’s Great!

Thank you for your feedback

Sorry! We couldn't be helpful

Thank you for your feedback

Let us know how can we improve this article!

Select at least one of the reasons
CAPTCHA verification is required.

Feedback sent

We appreciate your effort and will try to fix the article